eclipse转自界说折叠插件导致 String index out of range: xx 是java文件不能翻开

2018-03-01 12:23:08来历:cnblogs.com作者:--鲲鹏展翅--人点击

共享

装置了 com.cb.eclipse.folding折叠插件, 在比较特别或比较多的情况下,java文件带不开,会报 String index out of range:xx 的过错,只能用文本翻开,解决方法是把eclipse/plugins/com.cb.eclipse.folding_1.0.6.jar(我用的这个版别)删去(最好删了,也能够不删),把floding设置成默许的,重启eclipse,就能够用java 修改翻开java文件了

微信扫一扫

明升m88.com微信大众渠道