Eclipse发动过错:A Java Runtime Environment(JRE) or Java Development Kit(JDK) must be available……

2018-03-01 11:25:42来历:oschina作者:苏维埃旧人x人点击

共享

装置开发环境:
翻开eclipse报错
输入图片说明
提示短少java运转环境
第一个判别便是查看java环境变量有没有装备过错;
java环境变量装备:
JAVA_HOME =jdk装置途径
Path = %JAVA_HOME%/bin;%JAVA_HOME%/jre/bin;
jdk1.5后不需要装备CLASSPATH= .;%JAVA_HOME%/lib/dt.jar;%JAVA_HOME%/lib/tools.jar; (不能少点)
第二判别eclipse内装备文件eclipse.ini 内的java途径是否正确
输入图片说明
改完这两步后若还有问题 则判别一下jdk是否装置正确


到此这个问题根本就能处理了

微信扫一扫

明升m88.com微信大众渠道